Magento-Sicherheitslücke: Patch verfügbar

26.07.2012 von Simon Lindner

magento-logoIn den vergangenen Wochen wurde eine Sicherheitslücke im Zend-Framework bekannt, auf dem Magento basiert. Dadurch ist es Angreifern möglich, jede einzelne Datei auf Servern mit einer Magento-Installation auszulesen, bis hin zu den darauf liegenden Datenbanken.

Das Magento-Entwicklerteam bietet einen Patch an, um diese Sicherheitslücke zu beheben. Von offizieller Seite wird empfohlen, jedes Magento-System unabhängig von der Version mit dem Patch auszustatten. Sollten Sie an einer Implementierung in Ihrem System interessiert sein, sprechen Sie uns für eine sichere Umsetzung gerne an.

lindbaum ist Ihr starker und zertifizierter Magento-Partner aus Bremen für kleine und mittelständische Unternehmen direkt in Bremen und natürlich auch deutschlandweit. Das Magento zertifizierte Team steht Ihnen und Ihrem Online-Shop sowohl am Standort in Bremen als auch in Osterode am Harz professionell und immer tatkräftig zur Seite.

Kontaktieren Sie uns gern per E-Mail oder auch telefonisch. Wir freuen uns auf Sie. Natürlich können Sie auch gern das Kontaktformular verwenden,  um dem lindbaum-Team Ihre Anfrage zu senden.

Über den/die Autor/in:
Simon Lindner
Simon Lindner